couldn’t agree a key exchange algorithm available curve25519-sha256@libssh.org

couldn't agree a key exchange algorithm available curve25519-sha256@libssh.org Ubuntu

На этой недели начал внедрять новый сервер Pfsence и после установки попытался подключится к нему по ssh  через  putty, но вылетела ошибка «couldn’t agree a key exchange algorithm available curve25519-sha256@libssh.org»

couldn't agree a key exchange algorithm available curve25519-sha256@libssh.org

И данная ошибка поставила меня немного в ступор потому как не особо понимал что не так.

В итоге все оказалось просто и банально!

Что бы исправить эту ошибку, просто обновите putty, у меня была старая версия с 2013 года, после скачивания актуальной версии с сайта разработчика, все запустилось и работает как часы 🙂

сказать спасибо автору блога
Оцените статью
Блог ITишника и просто человека
Добавить комментарий

  1. Anna

    Спасибо! Помогли!

    Ответить
  2. Александр

    Спасибо бро. выручил

    Ответить